Chapter 33 – WordPress – Host for WordPress?

1.Host Requirement to run WordPress
+To be able to host/run a WordPress site, a host must:
Use the Linux Operation System
Use PHP version 5.3 or newer
Use MySQL version 5 or newer

2.Recommended Hosts for WordPress
There are some host providers that we can reference as: Site5, StableHost, A2Hosting, InmotionHosting

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.